Welcome to the SDBG plugin update site

This web page provides automatic distribution and updates for the SDBG plugin.


Plugin requirements

Ecluipse 3.8 or later is required. The plugin also works well with all Eclipse 4.X releases, including Luna (4.4). The plugin requires Java 6 or later.


Plugin installation

To install the SDBG plugin:

  1. In Eclipse, click on Help -> Install New Software... -> Add...

  2. (The "Add Repository" dialog will appear)

  3. For "Name", enter "SDBG" or something similar

  4. For "Location", fill-in the URL of this web page (http://sdbg.github.io/p2)